Loss of Service
Incident Report for Gnet Live
Resolved
This incident has been resolved.
Posted Nov 16, 2020 - 16:58 AEDT
Monitoring
A fix is now in place and we monitoring the issue.
Posted Nov 16, 2020 - 14:56 AEDT
Update
We are continuing to investigate this issue.
Posted Nov 16, 2020 - 14:20 AEDT
Investigating
We are currently investigating an internet outage in the Cooranbong area.
Posted Nov 16, 2020 - 14:19 AEDT
This incident affected: Internet (WDN (Watagan Digital Network)).