College View Drive, Cooranbong
Incident Report for Gnet Live
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 10:25 AEST
Monitoring
A local power issue has been corrected.
Posted Jun 11, 2021 - 09:48 AEST
Update
We are continuing to investigate this issue.
Posted Jun 11, 2021 - 09:32 AEST
Investigating
We looking into an outage affecting a small number of services in the College View Drive, Cooranbong area.
Posted Jun 11, 2021 - 09:31 AEST
This incident affected: Internet (WDN (Watagan Digital Network)).