2BLV NBN outage
Incident Report for Gnet Live
Resolved
NBN have completed splicing of the damaged network and services have returned to normal.
Posted Jun 07, 2021 - 10:41 AEST
Update
NBN advises that the preparation work for cable hauling is complete. The cable is onsite and will be hauled in by 17:00 today. Splicing will commence following the completion of the cable haul.

At 17:00 NBN will have a more clear understanding of the ETR.
Posted Jun 06, 2021 - 16:00 AEST
Update
NBN current estimate for restoration is 10:30.
Posted Jun 05, 2021 - 22:58 AEST
Identified
An NBN cable has been damaged in the vicinity of the Buff Point Exchange. This is affecting a number of customers in the northern Central Coast and Southern Lake Macquarie Districts.
Posted Jun 05, 2021 - 17:29 AEST
This incident affected: Internet (NBN (National Broadband Network)).