Call Quality Issues
Incident Report for Gnet Live
Resolved
This incident has been resolved.
Posted Jun 15, 2021 - 10:18 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 27, 2021 - 08:37 AEST
Update
We are continuing to work on a fix for this issue.
Posted May 27, 2021 - 08:29 AEST
Identified
We have Identified the Root cause of the issue and a fix is being developed now.
Posted May 26, 2021 - 13:50 AEST
Update
We are continuing to monitor for any further issues.
Posted May 20, 2021 - 22:11 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 20, 2021 - 22:07 AEST
Update
We are continuing to work on a fix for this issue.
Posted May 18, 2021 - 16:54 AEST
Update
We have identified the source of the issue is within the providers network and we are assisting them in their investigation.
Posted May 13, 2021 - 10:06 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 13, 2021 - 09:07 AEST
Update
We are continuing to investigate this issue.
Posted May 12, 2021 - 11:34 AEST
Investigating
We are currently investigating this issue.
Posted May 12, 2021 - 11:25 AEST
This incident affected: Voice (Personal Voice, Business Voice).