Gnet Live Call Centre Outage
Incident Report for Gnet Live
Resolved
This incident has been resolved.
Posted Jun 15, 2021 - 12:59 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2021 - 11:47 AEST
Update
Our vendor has acknowledged the issue with their system.
Posted Jun 15, 2021 - 10:33 AEST
Update
We are continuing to investigate this issue.
Posted Jun 15, 2021 - 10:28 AEST
Investigating
We currently can't take calls. This issue does not impact any customer phone systems.
We are currently investigating the issue with our supplier. You can contact us via SMS, Facebook or email here: https://gnet.live/contactus/
Posted Jun 15, 2021 - 10:26 AEST
This incident affected: Support Systems (Call Centre).