Transmission Site Power Failure
Incident Report for Gnet Live
Resolved
We will update the status page if there is any likelyhood of further issues.
Posted Jul 04, 2022 - 10:12 AEST
Monitoring
Tech has attended site and repaired the backup generator. Repairs to mains ongoing update expected on final repairs this afternoon.
Posted Jul 04, 2022 - 10:11 AEST
Identified
We have had a power failure at at transmission site and are awaiting the arrival of a tech with a generator.
Posted Jul 04, 2022 - 03:59 AEST
This incident affected: Internet (WDN (Watagan Digital Network)).