Connectivity issue on University Drive Cooranbong
Incident Report for Gnet Live
Resolved
This incident has been resolved.
Posted Nov 03, 2022 - 12:21 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Nov 03, 2022 - 11:50 AEDT
Identified
We have identified the source of the issue and are working on a fix for now.
Posted Nov 03, 2022 - 11:50 AEDT
This incident affected: Internet (WDN (Watagan Digital Network)).