Outage Victory St WDN
Incident Report for Gnet Live
Resolved
This incident has been resolved. All users are back online. If you are having any service difficulties please do not hesitate to contact our support team.
Posted Oct 17, 2021 - 18:52 AEDT
Identified
We are continuing work to bring the remaining customers affected by the outage back online today.
Posted Oct 15, 2021 - 10:43 AEDT
Monitoring
We have restored connectivity to most customers and all backhaul links are now working at full speed again. The remainder of the customers will be restored during daylight hours Friday16/10/21.
Posted Oct 15, 2021 - 01:40 AEDT
Identified
Techs have arrived at site and report that a number of devices at Victory St have been damaged following a very close lightning strike. We are working to restore services as soon as possible.

We will keep you informed by our status page.
Posted Oct 14, 2021 - 23:07 AEDT
Investigating
We are currently investigating an issue with our Watagen Digital Network in the vicinity of Victory St, It appears after a lighting storm some users may have lost connectivity. Users in other areas may experience a degraded service performance whist we are investigating this issue. We will update this status page as soon as more information comes to light. We have techs on the way to investigate.
Posted Oct 14, 2021 - 22:25 AEDT
This incident affected: Internet (WDN (Watagan Digital Network)).