Inbound call failures
Incident Report for Gnet Live
Resolved
This incident has been resolved.
Posted Mar 13, 2023 - 14:24 AEDT
Monitoring
It appears calls are begining to flow again. We will keep monitoring the situation.
Posted Mar 13, 2023 - 13:15 AEDT
Identified
Our upstream provider has indicated that the inbound call issue is to do with a Power uptage in a Datacentre. We will provide further updates as the become available.
Posted Mar 13, 2023 - 10:26 AEDT
Investigating
We are currently investigating an issue with out upstream carriers to find out why calls are not being pass through to us from Telstra and Optus mobiles.

Outbound and emergency calls are working at this time.
Posted Mar 13, 2023 - 09:59 AEDT
This incident affected: Voice (Personal Voice, Business Voice, Microsoft Teams) and Support Systems (Call Centre).