Connectivity Issues in Cooranbong
Incident Report for Gnet Live
Resolved
Services have been restored.
Posted May 16, 2023 - 16:41 AEST
Monitoring
Connectivity has been restored to kings road. All users on the WDN should have connectivity. However peak speeds may be impacted as we are still awaiting restoration of primay supply.
Posted May 16, 2023 - 14:06 AEST
Update
Our upstream provider has identified a fibre that has been damaged and are working on restoring it.
Posted May 16, 2023 - 07:19 AEST
Identified
The Issue has been identified in an upstream providers network, we are working with them to resolve the issue.
Posted May 15, 2023 - 23:59 AEST
Investigating
We are currently investigating an outage affecting customers in Cooranbong in the Kings Road area. Users in other areas maybe experienceing higher latency
Posted May 15, 2023 - 23:07 AEST
This incident affected: Internet (WDN (Watagan Digital Network)).