Incoming Call Issues
Incident Report for Gnet Live
Resolved
Temporary issue within the Telstra network, issue has been resolved
Posted Nov 29, 2021 - 13:44 AEDT
Investigating
We are aware that some Telstra mobiles aren't able to call us. We are looking into the issue.
Posted Nov 29, 2021 - 11:50 AEDT
This incident affected: Voice (Personal Voice, Business Voice, Microsoft Teams) and Support Systems (Call Centre).