Internet connectivity issue
Incident Report for Gnet Live
Resolved
All NBN services are operational. Customers may need to powercycle their routers to regain connectivity.
Posted Jul 25, 2023 - 00:28 AEST
Monitoring
All WDN services are working again. NBN services are returning and should be back shortly.
Posted Jul 25, 2023 - 00:17 AEST
Identified
We have identified the issue and WDN services are now back. We are just awaiting the return of NBN services
Posted Jul 24, 2023 - 23:52 AEST
Investigating
We are currently investigating this issue.
Posted Jul 24, 2023 - 23:38 AEST
This incident affected: Internet (NBN (National Broadband Network), WDN (Watagan Digital Network)).