Bad Weather Advisory
Incident Report for Gnet Live
Resolved
A power issue at one of the transmission sites has been found and fixed.
Posted Jul 06, 2022 - 12:02 AEST
Investigating
We are aware parts of our network are currently offline. We will be attempting field assessments of our network today depending on the weather and how accessible our transmissions sites are.
Posted Jul 06, 2022 - 09:08 AEST
Monitoring
This is a general advisory that due to road closures and intermittent power losses caused by the bad weather, we are having difficulty keeping everyone's services online.
We expect is likely to continue into tomorrow.
Posted Jul 05, 2022 - 16:33 AEST
This incident affected: Internet (NBN (National Broadband Network), WDN (Watagan Digital Network)).