Microsoft Teams Outage
Incident Report for Gnet Live
Resolved
The issue has been resolved. Microsoft has advised if anyone is still having issues, to restart their Teams app.
Posted Jul 21, 2022 - 16:26 AEST
Investigating
There is currently a world wide Microsoft Teams outage, which is preventing us from taking calls. We are in the process of putting in a temporary fix to allow us to take calls.

=== From Microsoft ===

User Impact: Users may be unable to access Microsoft Teams.

More info: Reported impact scenarios include, but may not be limited to, access to the service, messaging, calling, and meetings.

The desktop app may sign in successfully, though all functionalities may be down and users may see a “We ran into a problem. Reconnecting…” message. Users leveraging the web client may see a message stating “Operation failed with unexpected error.”.

Current status: We've received reports that users are experiencing issues with the Microsoft Teams service. We're analyzing service telemetry to help identify the source of the issue and determine our next steps to restoring the service.

Scope of impact: This issue may potentially affect any user attempting to utilize the Microsoft Teams service.
Posted Jul 21, 2022 - 13:00 AEST
This incident affected: Voice (Microsoft Teams) and Support Systems (Call Centre).