Power outage affecting WDN users in Cooranbong only
Incident Report for Gnet Live
Resolved
Generator Installed by Tech
Posted Aug 30, 2022 - 14:13 AEST
Update
We are continuing to monitor for any further issues.
Posted Aug 30, 2022 - 11:01 AEST
Monitoring
We are investigating a power outage affecting one of our backhaul sites in Cooranbong. Users may experience slower speeds due to the outage. Once power is restored, full connectivity will be restored.
Users will be affected in Kurnel Close, Matthews Valley Road and surrounding areas.
Posted Aug 30, 2022 - 08:56 AEST
This incident affected: Internet (WDN (Watagan Digital Network)).