Inbound voice calling issue

Incident Report for Gnet Live

Resolved

The upstream carrier has resolved this issue and we are seeing calls flowing again. We will continue to monitor.
Posted Jul 06, 2026 - 12:15 AEST

Identified

We have identified that this is an issue with an upstream carrier. The are working ion the fault as their highest priority.
Posted Jul 06, 2026 - 10:53 AEST

Investigating

We are currently investigating an issue with inbound calls from networks external to the GNET Network.
Posted Jul 06, 2026 - 10:49 AEST
This incident affected: Voice (Personal Voice, Business Voice, Microsoft Teams).