Data Centre Outage
Incident Report for Gnet Live
Resolved
This incident has been resolved.
Posted Jan 14, 2022 - 00:19 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2022 - 21:24 AEDT
Identified
The data center has had a fire system alarm go off and it has caused a couple of servers to be incapacitated. We are working to assess the damage and restore services.
Posted Jan 13, 2022 - 17:54 AEDT
Investigating
We are currently investigating this issue.
Posted Jan 13, 2022 - 15:23 AEDT
This incident affected: Internet (NBN (National Broadband Network), WDN (Watagan Digital Network)), Voice (Voice - Personal, Voice - Business, Voice - Microsoft Teams), and Support Systems (Call Centre).