Lack of connectivity following power outage affecting customers in collegeview drive
Incident Report for Gnet Live
Resolved
This incident has been resolved.
Posted Jan 30, 2023 - 12:35 AEDT
Investigating
We are currently investigating an issue affecting users in the Collegeview Drive area of Cooranbong. Some users don't have Internet access and some do.
Posted Jan 30, 2023 - 08:15 AEDT
This incident affected: Internet (WDN (Watagan Digital Network)).