Internet Outage
Incident Report for Gnet Live
Resolved
The power has been restored.

Note: There will be a short 5-10 min outage tomorrow (June 28) to fix an issue with the backup power supply.
Posted Jun 27, 2023 - 14:37 AEST
Identified
Ausgird has a power outage at one of our transmission sites, we working to provide backup power to that site.
Posted Jun 27, 2023 - 12:54 AEST
Investigating
We are investigating an outage affecting some people in Wyee, Morisset, Mandalong and Cooranbong areas.
Posted Jun 27, 2023 - 12:35 AEST
This incident affected: Internet (WDN (Watagan Digital Network)).